Trụ sở tại Hà Nội

Số 2A/125 Bùi Xương Trạch – Thanh Xuân – Hà Nội

090 605 1599 - 096 350 6565

kinhdoanh@cnttshop.vn

07h30 đến 17h30

Hướng dẫn cấu hình PPPoE trên Firewall ASA

Lưu ý: Hướng dẫn này áp dụng với " Cisco ASA 5505 " Với các thiết bị Firewall ASA thấp hoặc cao hơn , các câu lệnh có thể có 1 chút thay đổi.

Sơ đồ mạng:

Hướng dẫn cấu hình PPPoE trên Firewall ASA

Yêu Cầu:

  • Cấu hình PPPoE để kết nối được internet.
  • Cấu hình các thông số cơ bản.

Cấu Hình:

Cấu hình PPPoE:

Cấu hình các thông số cần thiết:

  • Username: Username FTTH được cung cấp từ nhà mạng ISP.
  • Password : Password FTTH được cung cấp từ nhà mạng ISP.

ciscoasa(config)#vpdn group ISP-VNPT request dialout pppoe

ciscoasa(config)#vpdn group ISP-VNPT localname DNhncnttshop-123456

ciscoasa(config)#vpdn group ISP-VNPT ppp authentication chap

ciscoasa(config)#vpdn username DNhncnttshop-123456 password dn1hn2 store-local

Gán thông số vừa khởi tạo cho interface Wan kết nối đến ISP:

ciscoasa(config)#interface Ethernet 0/1

ciscoasa(config-if)#pppoe client vpdn group ISP-VNPT

  • Đối với  một số Firewall ASA chúng ta sẽ cấu phải hình thông số "vpdn group" vào vlan và gán vlan đó vào interface kết nối đến ISP. 

Cấu hình nhận IP động từ ISP:

ciscoasa(config)#interface Ethernet 0/1

ciscoasa(config-if)#ip address pppoe setroute

Đặt IP tĩnh:

  • khi bạn mua 1 địa chỉ IP tĩnh từ ISP .VD 123.123.123.123/30 và bạn muốn gán vào cổng interface két nối đến ISP.

ciscoasa(config)#interface Ethernet 0/1

ciscoasa(config-if)#ip address 123.123.123.123 255.255.255.252 pppoe setroute

  • Kiểm tra thông tin định tuyến:

ciscoasa(config)#show route 

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

C 10.0.0.0 255.255.255.248 is directly connected, inside
S 192.168.100.0 255.255.255.0 [1/0] via 10.0.0.2, inside
S* 0.0.0.0 0.0.0.0 [1/0] via 123.123.123.123, outside

Cấu hình mạng cơ bản trên Firewall ASA

ciscoasa(config)#interface Ethernet 0/1

ciscoasa(config-if)#ip address 123.123.123.123 255.255.255.252 pppoe setroute

ciscoasa(config-if)#nameif outside

ciscoasa(config-if)#security-level 0

ciscoasa(config-if)#description Connect-ISP

ciscoasa(config)#interface Ethernet 0/2

ciscoasa(config-if)#ip address 192.168.100.1.255.255.255.0

ciscoasa(config-if)#nameif inside

ciscoasa(config-if)#security-level 100

  • Tạo object :

iscoasa(config)#object network Lan1

ciscoasa(config-object)#subnet 192.168.100.0 255.255.255.0

  • Cấu hình ACL và gán vào Interface:

ciscoasa(config)#route outside 0.0.0.0 0.0.0.0 123.123.123.123

ciscoasa(config)#access-list Outside_access_in extended permit icmp any any

ciscoasa(config)#access-group Outside_access_in in interface outside

  • Cấu hình nat:

ciscoasa(config)#nat (inside,outside) after-auto source dynamic  any interface

Đến đây chúng ta đã hoàn tất quá trình cấu hình cơ bản cho Firewall ASA . 

Cảm ơn các bạn đã đến với: cnttshop.vn


Tin tức, Tin tức (Trang chủ), Cisco

Tin liên quan

  • [FortiOS 5.4] Cấu hình Web Filtering - Block tìm kiếm với từ khóa
  • [FortiOS 5.4] Cấu hình Web Filtering - Block 1 đề mục trên Website.
  • [FortiOS 5.4] Cấu hình Web Filtering - Block 1 website (Facebook, Youtube...)
  • [CISCO] Phân biêt và nhận dạng các ký hiệu trên Switch Cisco Catalyst và SMB
  • [CISCO] Hướng dẫn cấu hình PPPoE trên Firewall ASA
  • [FortiOS 5.4] Hướng dẫn cấu hình IPsec VPN và FortiClient
  • Giải pháp Wifi cho các doanh nghiệp vừa và nhỏ
  • [CISCO] Hướng dẫn cấu hình Remote Access VPNs (ASDM)
  • IEEE 802.11ax là gì? Tại sao phải sử dụng công nghệ IEEE 802.11ax
  • [CISCO] Activating Throughput License on Router Cisco ISR4000 Series
  • [Cisco] Hướng dẫn Active License Router Cisco
  • [Cisco] Hướng dẫn cài ASDM Cisco ASA
  • MU-MIMO là gì? Tại sao bạn nên mua thiết bị định tuyến có MU-MIMO?
  • [FortiOS 5.4] Hướng dẫn update firmware Firewall Fortigate
  • [Cisco] Hướng dẫn Cấu hình và quản lý Stack Switch Cisco
  • [BDcom] Hướng dẫn reset switch BDCOM về cấu hình mặc định
  • [Juniper] Hướng dẫn upgrade JunOS switch Juniper EX Series trên CLI
  • Switch Cisco Catalyst 9300 Series và những thay đổi đáng chú ý
  • [FortiOS 5.6] Cấu hình Load Balancing trên Fortinet sử dụng SDWAN
  • SD-WAN là gì? Tại sao phải sử dụng công nghệ SDWAN
  • [FortiOS 5.6] Hướng dẫn cấu hình cơ bản trên Firewall Fortigate
  • [FortiOS 5.6] Hướng dẫn cấu hình HA trên Firewall Fortigate
  • [Juniper] Cấu hình cơ bản thiết bị Juniper sử dụng ELS
  • [Juniper] Enhanced Layer 2 Software (ELS)
  • [Juniper] Tạo User Account trên Switch hoặc Router Juniper chạy Junos OS