Hướng dẫn cấu hình cơ bản Allied Telesis Switch

1. Cấu hình thiết bị

Thiết bị chuyển mạch Allied Telesis hỗ trợ cấu hình qua giao diện web browser và dòng lệnh. Tuy nhiên để cấu hình qua giao diện web browser thì cần phải có địa chỉ IP để truy cập (đặt địa chỉ IP qua dòng lệnh - baud rate là 9600 hoặc nối thiết bị vào hệ thống có DHCP server để nhận IP, sau đấy dùng phần mềm dò quét IP). Tài khoản/mật khẩu mặc định để cấu hình tương ứng là manager/friend.

Về cơ bản Allied Telesis Switch cũng bao gồm các mode giống như trên các dòng thiết bị của Cisco, bao gồm: User EXEC mode, Privileged EXEC mode, Global configuration mode và Sub-configuration mode.

2. Cấu hình hostname, password enable, banner motd, user

awplus>enable

awplus#conf

awplus#configure t

awplus#configure terminal

awplus(config)#hostname awplus-CNTTSHOP

awplus-CNTTSHOP(config)#

awplus-CNTTSHOP(config)#enable password cnttshop@123

awplus-CNTTSHOP(config)#banner motd -----------------------------------------------------------------

awplus-CNTTSHOP(config)#banner motd Ban dang truy cap vao access switch cua CNTTSHOP

awplus-CNTTSHOP(config)#banner motd -----------------------------------------------------------------

awplus-CNTTSHOP(config)#exit

awplus-CNTTSHOP#exit

 

Logoff

 

-----------------------------------------------------------------

Ban dang truy cap vao access switch cua CNTTSHOP

-----------------------------------------------------------------

awplus-CNTTSHOP login: manager

Password:

AlliedWare Plus (TM) 5.4.7 12/03/20 12:00:00

awplus-CNTTSHOP>


          Tạo hoặc sửa tài khoản:

username "vid" privilege "privilege (0-15)" password "password"

VD:

awplus-CNTTSHOP(config)# username manager privilege 15 password friend

 

3. Cấu hình VLAN:

3.1. Tạo VLAN:

          Đầu tiên bạn cần vào cơ sở dữ liệu của nó để cấu hình:

awplus-CNTTSHOP(config)#vlan database

Tạo VLAN theo cú pháp:

vlan "vid" [name "vlan-name"] [state "enable|disable"]

hoặc có thể tạo nhiều VLAN:

vlan "vid-range" [state "enable|disable"]

Trong đó:

name, state là tùy chọn, có thể cấu hình sau ở mode interface vlan (mặc định trạng thái vlan sau khi tạo là enable)

VD:

awplus-CNTTSHOP(config-vlan)# vlan 2 name Users state enable

awplus-CNTTSHOP(config-vlan)#vlan 2-4 state enable

3.2. Xóa VLAN

          Bạn xóa theo cú pháp sau:

no vlan "vid|vid-range"

VD:

awplus-CNTTSHOP(config-vlan)#no vlan 2

awplus-CNTTSHOP(config-vlan)#no vlan 2-4

4. Cấu hình Interfaces

4.1. Cấu hình cổng mạng

          Bạn vào cấu hình cổng mạng theo cú pháp sau:

interface port "port number|port range"

hoặc:

interface vlan "vid"

VD:

awplus-CNTTSHOP(config)#interface port1.0.1

awplus-CNTTSHOP(config)#interface port 1.0.1-port1.0.10

awplus-CNTTSHOP(config)#interface vlan 3

          Cấu hình trunk, access cho cổng:

switchport mode access/trunk

switchport trunk allowed vlan add "vid"

4.2. Đặt IP

          Đặt IP cho interface (port, VLAN) theo cú pháp:

ip address "ip-addr/prefix-length" [secondary] [label "label"]

hoặc:

ip address dhcp

VD:

awplus-CNTTSHOP(config)#interface vlan3

awplus-CNTTSHOP(config-if)#ip address 10.10.10.50/24

awplus-CNTTSHOP(config-if)#ip address 10.10.11.50/24 secondary

awplus-CNTTSHOP(config-if)#ip address dhcp

5. Cấu hình định tuyến tĩnh

          Cú pháp (để xóa thì thêm no ở trước):

ip route "subnet&mask" "gateway-ip|interface" ["distance"]

hoặc ip route "subnet/mask" "gateway-ip|interface" ["distance"]

VD:

awplus-CNTTSHOP(config)#ip route 192.168.3.0 255.255.255.0 10.10.0.2 128

awplus-CNTTSHOP(config)#ip route 192.168.3.0/24 10.10.0.2 128

awplus-CNTTSHOP(config)#no ip route 192.168.3.0 255.255.255.0 10.10.0.2 128

Trong bài này CNTTShop chỉ hướng dẫn các lệnh cấu hình cơ bản trên các dòng Allied Telesis Switch, còn các lệnh khác bạn tham khảo từ guide của hãng nhé.

 

Bình luận bài viết!

Có 2 bình luận:
N
Nguyễn Hữu Ngọc
Cách mở Port multi cast trên SW này ntn AD
18 ngày
V
Quang VinhQuản trị viên

Chào bạn, 

bạn cần cấu hình tối thiểu 1 giao thức định tuyến multicast để sử dụng nhé.

n
chiến đình nguyễn
Chào shop CNTT mình cần tư vấn về cách disable 2 stacking trên 2 cổng sfp + để nó hoạt động như 1 cổng sfp bình thường ạ
26 ngày
C
CNTTShopAdmin

Để chuyển cổng stack sang cổng data, bạn sử dụng command no stackport nhé, tuy nhiên lệnh này chỉ có từ bản v5.4 trở lên:
 

awplus(config)# interface port1.0.17-1.0.21
​awplus(config-if)# no stackport

 

hệ thống website: cnttshop.com

CNTTShop.vn là Premium Distributor của hãng Allied Telesis và là Đối Tác của Cisco Systems VN.
Copyright @ 2015-2021 | Viet Sun Technology Co., Ltd | Nghiêm cấm tái bản khi chưa được cho phép bằng văn bản