CÔNG TY TNHH CÔNG NGHỆ VIỆT THÁI DƯƠNG
Logo CNTTShop.vn

NTT03, Line 1, Thống Nhất Complex, Thanh Xuân, Hà Nội.
Danh mục sản phẩm

Cloud Registration

Configure TR069 parameters

switch(config)# cwmp agent
switch(config-cwmp)# management server url https://222.252.17.67:8409/acs
switch(config-cwmp)# inform interval 60
switch(config-cwmp)# enable download resume
switch(config-cwmp)# enable download
switch(config-cwmp)# enable
switch(config-cwmp)# exit
switch(config)#

Configure WAN interface as TR069 communication interface. In the example, the IP of vlan 1 will be received via DHCP, you can configure static IP according to your network range

switch(config)# interface vlan1
switch(config-if-vlan1)# cwmp wan default
switch(config-if-vlan1)# ip address dhcp
switch(config-if-vlan1)# exit

If there are multiple WANs, device support to configure backup communication interface

switch(config)# interface vlan10
switch(config-if-vlan1)# cwmp wan backup
switch(config-if-vlan1)# ip address dhcp
switch(config-if-vlan1)# exit

Configure LLDP and syslog to getting topology link information, and send device syslog to mmc cloud.

switch(config)# lldp run
switch(config)# logging server cloud ip 222.252.17.67 port 1514 level warnings
switch(config)# logging server encryption alogrithms aes128 key 0 CNTTShop@123

Configure DNS to Resolving cloud server from domain name to IP address if using domain name instead IP Address.

switch(config)# ip name-server 8.8.8.8
switch(config)# ip name-server 8.8.4.4

Configure enable password and login user, and enable telnet & ssh & https service for Cloud web and cloud telnet.

switch(config)# enable password 0 CNTTShop@123
switch(config)# telnet server enable
switch(config)# ip ssh server
switch(config)# ip http server
switch(config)# ip http secure-server
Are you sure open https (Yes|No)?yes
The HTTP secure-server open, WEB Server will be automatically restart.
switch(config)# ip http vpn
switch(config)# local-user maipu class manager
switch(config-user-manager-maipu)# service-type telnet ssh web
switch(config-user-manager-maipu)# privilege 15
switch(config-user-manager-maipu)# password 0 CNTTShop@123
switch(config-user-manager-maipu)# exit
switch(config)# domain system
switch(config-isp-system)# aaa authentication login local
switch(config-isp-system)# aaa authorization login local
switch(config-isp-system)# exit
switch(config)# line vty 0 15
switch(config-line)# login aaa system
switch(config-line)# exit
switch(config)#

Complete configuration scripts are shown as below:

vlan 10,50,60

interface gigabitethernet0/10-0/16
 switchport mode trunk
 switchport trunk allowed vlan all
 switchport trunk pvid vlan 1
 exit


cwmp agent
 management server url https://183.222.58.117:8409/acs
 inform interval 60
 enable download resume
 enable download
 enable
 exit

interface vlan 1
 ip address dhcp
 cwmp wan default
 exit
interface vlan 10
 ip address dhcp
 cwmp wan backup
 exit


lldp run
logging server cloud ip 183.222.58.117 port 1514 level warnings
logging server encryption alogrithms aes128 key 0 maipu@cloud_qpzm

ip name-server 8.8.8.8
ip name-server 114.114.114.114


enable password 0 Maipu@2022

telnet server enable
ip ssh server

ip http server 
ip http secure-server
ip http vpn

local-user maipu class manager
 service-type telnet ssh web
 privilege 15
 password 0 Admin123@2022
 exit

domain system
 aaa authentication login local
 aaa authorization login local
 exit

line vty 0 15
 login aaa system
 exit